Thursday, June 5, 2008

Test

This blog, for some reason, seems to have disappeared. This is a test post. I wonder what is going on. Other blogs seem to be available. Maybe I did something to it. Okay, I'm posting this as a test.

Later,

Robb

**********

6:51pm

Spent the day (not entirely of course. I do have a job.) thinking about this and poking around for an answer. I'm not sure why I can't see my blog. Every computer I check throws up at me suggesting "Address Not Valid" with this link: http:///?up_color=blue&mid=1

I'm sent an email to blogger, read and re-read the forum stuff on such things. Maybe someone flagged my innocent little blog as dangerous and offensive? I am confused.

Anyhow, this has been a weird day. Maybe it will magically re-appear in the morning.

I hope so.

Robb

4 comments:

stepping over the junk said...

I got a message that said "this url is not available" when going to my bookmark to your blog directly...but then I canceled the message and got to your blog anyway. hmmm

Mama S said...

The exact same thing happened to me. When I canceled the message, I still got to your blog, and can see everything. Weird! I hope you get it sorted out....

jeff said...

rob, it's most likely something in your style sheet, header or an object you've embedded into your site. have you made any changes recently? if so, check the addresses and links. there might just be a bad link somewhere.

stepping over the junk said...

I got here this morning without an error message, maybe it is fixed now?

Blog Widget by LinkWithin